Build/Version Number: 4.0.0

Release Date: May 15, 2019


System Requirements

  • Operating System

    • Linux 7(debian7/ubuntu12.04 to 18.04, RedHat 7/CentOS 7)

    • Windows 64 bit

  • Elastic Stack

    • Elasticsearch 5.x to 7.0.1

    • Open Distro for Elasticsearch from 0.8.0 to 0.9.0 is supported.

    • Security plugins:

      • Xpack from 5.x.x to 7.0.X is supported.

      • Search Guard from 5.x.x to 6.7.x is supported. 7.0.x will be supported in our next release.

      • ReadOnlyRest Version from 5.x.x to 6.7.x is supported.  7.0.x will be supported in our next release.

New Features

  • Support for Elasticsearch 7.0.1. Please see the System Requirements for the supported versions.

  • Including a custom header inside a webhook

Changes from the Previous Version

  • N/A

Bug Fixes

  • N/A.

Known Issues

  • Automatic proxy not working

NOTE: License reactivation is required when you upgrade Skedler Alerts from the older version (< 3.8) to the latest v3.8. Refer the following URL to reactivate the Skedler license key https://support.skedler.com/a/solutions/articles/8000069956-reactivate-the-skedler-alerts-license-key

Documentation

Access the documentation - Getting Started guide for Skedler Alerts v4.0  here.